Gunfire.pl i problemy z FireFoxem 3.5.X

Konrad Pochodaj

Niedawno została udostępniona wersja popularnej przeglądarki FireFox 3.5, która sprawia bardzo dużo problemów.
Problemy objawiają się poprzesuwanymi elementami JAVA SCRIPT lub wręcz wadliwym działaniem i wyświetlaniem niektórych elementów. W nowym FireFoxie zmieniono silnik na tyle, że stał się niekompatybilny ze skryptami i częścią nagłówków CSS naszej strony co w rezultacie może doprowadzić do zawieszenia się przeglądarki . W związku z tym, że przeglądarka ta funkcjonuje na rynku od niedawna jakiekolwiek przystosowanie się do tej sytuacji było niemożliwe. Z uwagi na powszechność problemów nie należy się spodziewać, że taki spo

sób interpretacji stron i silnik wdrożony w najnowszej wersji zostanie utrzymany i prawdopodobnie problem zostanie rozwiązany w kolejnych wersjach przeglądarki FireFox. Sugerujemy nie aktualizowanie Waszych przeglądarek do najnowszej wersji.
Niemniej pracujemy nad tym, aby nasza strona funkcjonowała prawidłowo także i w tej wersji FireFoxa. Poinformuję, kiedy uda nam się zakończyć prace. Strona działa prawidłowo w Internet Explorerze i Operze.

EDIT

Problem został usunięty. Gdyby okazało się, że problem nie ustąpił, proszę odświeżyć stronę przy pomocy ctrl+f5 lub o wyczyszczenie cache-u przeglądarki.

zp8497586rq

Komentowanie wyłączone.